1 使用与开发包中相同的编译环境编译 LS-DYNA 用户子程序,仍提示编译器需要更新。

attachments-2020-04-Alyivf1S5ea7d193355b3.png

现在的编译环境。
attachments-2020-04-0A1Brqt75ea7d19b665b9.png

错误信息提示说要更新的 F90 编译器。attachments-2020-04-MXAs7e6N5ea7d1a2557fd.png

开发包中注明的编译环境。

请问这是哪里设置有问题,还是就是需要更新的编译器。

  • 490
请先 登录 后评论

1 个回答

G.XL

如果已经是开发包注明的编译环境,则不应该更新,更新可能出现版本不对应问题。你目前使用的是那个版本的开发包。

请先 登录 后评论