您好,请问一下我再用 LS-DYNA R7.0.0 版本二次开发的时候,利用 Fortran 编译器 nmake 后一直出现无法读取 libguide.lib 的情况,请问是不是版本的问题(VS2008+IVF2011),多谢多谢

  • 601
请先 登录 后评论

1 个回答

Lonely

版本不对的话,会造成这个问题,建议使用官方推荐的编译版本,如下:

32 位编译器

  • 用于 32 位应用程序的英特尔(R)Fortran 编译器,版本 10.1
  • MS Visual C ++ 2008 标准版或专业版

64 位编译器

  • 英特尔(R)Fortran 编译器,用于基于英特尔(R)EM64T 的应用程序,版本 10.1
  • Microsoft Visual C ++ 2008 x64 交叉工具

请先 登录 后评论