作为一个萌新,我到底该选用哪一个版本的AutoCAD?

这个问题其实是很有争议的,一般分为两派:

  • 坚持使用老版本:能画图,占内存小,重要的是很习惯了
  • 喜欢尝试新版本:想尝鲜,有新功能,而且能打开高版本图

之所以有争议,是因为每个人的使用习惯都不一样。但总之这对于新手确实是一个高频问题,毕竟有这么多个版本:

attachments-2019-06-X65zTHld5cf50fb2efb99.jpeg

这些还只是一部分,还有精简版,机械版,电气版,建筑版......作为一个萌新,我到底该用哪一个?

既然要选择一个即将陪伴你很久的工具,不妨我们花2分钟了解一下这些版本,知其所以然,而不是傻傻的得到一个不一定适合你的答案。

1. AutoCAD版本号

我们平常所说的AutoCAD+年份,例如AutoCAD2004,在软件内部其实还有一个版本号,内部名称是R+数字,这个可以从安装文件夹里的文件可以看到:

attachments-2019-06-nmHdFKcX5cf50ffcbc518.pngattachments-2019-06-LEB0GO675cf51004633ae.pngattachments-2019-06-3Sako3cl5cf5100c5e6ee.png

可以看出:CAD2004-2006都是R16版本。为了细分版本,所以R16后面加了小数点。

依次类推:

  • CAD2007-2009为R17版本;
  • CAD2010-2012为R18版本;
  • CAD2013-2014为R19版本;
  • CAD2015-2016为R20版本;

再往后就是每个版本单独对应:

  • CAD2017=R21;
  • CAD2018=R22;
  • CAD2019=R23;

这个版本号有什么用?每一次R的升级,影响了文件的新旧级别,直接决定低版本软件打不开高版本图纸。例如CAD2008打不开CAD2010的图,因为R级别升了;但是CAD2010可以打开CAD2012的图,因为12的R级别没有升;

2. 不同版本件的区别

每一次出新版本的AutoCAD都是一次软件升级,意味着有更多的功能,更快的速度,更流畅的用户体验。

在以往的版本中,AutoCAD一直对其关于点云,关于Autodesk 360上下了很大的功夫,同时着重经营着Autodesk app store,然而这些对于我们普通的制图人员,并没有多少意义。

不过幸亏没有跑偏太久,在2016年Autodesk取消了产品永久授权以后,在功能上做了很大的改进,新版本的AutoCAD会着重增强用户的体验,例如2017方面,在图形显示效率,大量图形的显示处理上(移动拷贝等),都有了明显的改善,2018版本增加了《直接导入PDF》功能,2019增加了图纸对比功能,对于普通用户来说都是非常实用的。

3. 系统最低配置

每一版CAD,都有其需求的电脑配置:

3.1 AutoCAD 2019安装推荐系统要求

AutoCAD 2019的系统要求,包括专用工具集

  • 操作系统:Microsoft®Windows®7SP1,更新KB4019990(32位和64位),带有更新KB2919355的 Microsoft Windows 8.1 (32位和64位),Microsoft Windows 10周年更新(仅限64位)(版本1607或更高版本)
  • 处理器:基本: 2.5-2.9 GHz处理器,推荐: 3 GHz以上处理器
  • 记忆:基本: 8 GB ,推荐: 16 GB
  • 显示分辨率
常规显示器:带有真彩色
高分辨率和4K显示器的 1920 x 1080 :Windows 10,64位系统支持高达3840 x 2160的分辨率(带有显示卡)
  • 显示卡:基本: 1 GB GPU,29 GB / s带宽和DirectX 11兼容,推荐: 4 GB GPU,106 GB / s带宽和DirectX 11兼容
  • 磁盘空间:6.0 GB
  • 浏览器:Google Chrome™(适用于AutoCAD Web)
  • 网络:通过部署向导部署。许可证服务器和将运行依赖于网络许可的应用程序的所有工作站必须运行TCP / IP协议。Microsoft®或Novell TCP / IP协议栈均可接受。工作站上的主要登录可能是Netware或Windows。除了为应用程序支持的操作系统之外,许可证服务器还将在WindowsServer®2016,Windows Server 2012,Windows Server 2012 R2和Windows Server 2008 R2版本上运行。Citrix®XenApp™7.6,Citrix®XenDesktop™7.6。
  • 指点设备:符合MS-Mouse标准
  • .NET Framework:.NET Framework 4.7版

AutoCAD for Mac 2019的系统要求

  • 操作系统:Apple®macOS®Mojavev10.14或更高版本; High Sierra v10.13或更高版本; Apple macOS Sierra v10.12或更高版本
  • 模型:AppleMacPro®4,1或更高版本; MacBookPro®5,1或更高版本; iMac®8.1或更高版本; Macmini®3.1或更高版本; MacBookAir®2.1或更高版本; MacBook®5.1或更高版本
  • CPU类型:64位Intel CPU(Intel Core Duo CPU,推荐2 GHz或更快)
  • 记忆:3 GB RAM(推荐4 GB或以上)
  • 显示分辨率:1280 x 800显示真彩色(推荐使用Retina Display显示2880 x 1800)
  • 磁盘空间:3 GB可用磁盘空间,供下载和安装
  • 指点设备:Apple®鼠标,Apple Magic Mouse鼠标,Magic Trackpad,MacBook®Pro触控板或Microsoft兼容鼠标。
  • 打印机:符合Mac OS X标准的打印机
  • 浏览器:AppleSafari®5.0或更高版本
  • OS语言:所有Mac OS X都支持语言操作系统

3.2 AutoCAD 2018安装最低系统要求

AutoCAD 2018的系统要求

  • 操作系统:Microsoft®Windows®7SP1(32位和64位),带有更新KB2919355的 Microsoft Windows 8.1 (32位和64位)
  • Microsoft Windows 10(仅限64位)  (建议使用版本1607及更高版本)
  • CPU类型:32位: 1千兆赫(GHz)或更快的32位(x86)处理器,64位: 1千兆赫(GHz)或更快的64位(x64)处理器
  • 记忆:32位: 2 GB(建议4 GB),64位: 4 GB(建议8 GB)
  • 显示分辨率
常规显示器:1360 x 768(建议使用1920 x 1080),具有真彩色
高分辨率和4K显示器:Windows 10,64位系统支持高达3840 x 2160的分辨率(带有显示卡)
  • 显示卡:Windows显示适配器,具有1360 x 768的真彩色功能和DirectX®9¹。建议使用DirectX 11兼容卡。
  • 磁盘空间:安装4.0 GB
  • 浏览器:WindowsInternetExplorer®11或更高版本
  • 网络:通过部署向导部署。许可证服务器和将运行依赖于网络许可的应用程序的所有工作站必须运行TCP / IP协议。Microsoft®或Novell TCP / IP协议栈均可接受。工作站上的主要登录可能是Netware或Windows。除了为应用程序支持的操作系统之外,许可证服务器还将在WindowsServer®2012,Windows Server 2012 R2和Windows 2008 R2 Server版本上运行。Citrix®XenApp™7.6,Citrix®XenDesktop™7.6。
  • 指点设备:符合MS-Mouse标准
  • 数字化仪:WINTAB支持
  • ToolClips媒体播放器:Adobe Flash Player v10或更高版本
  • .NET Framework:.NET Framework 4.6版

AutoCAD for Mac 2018的系统要求

  • 操作系统:Apple®macOS®Mojavev10.14(要求更新2018.2); High Sierra v10.13或更高版本; Apple macOS Sierra v10.12或更高版本;Mac®OSX®ElCapitan v10.11或更高版本
  • 模型:AppleMacPro®4,1或更高版本; MacBookPro®5,1或更高版本; iMac®8.1或更高版本; Macmini®3.1或更高版本; MacBookAir®2.1或更高版本; MacBook®5.1或更高版本
  • CPU类型:64位Intel CPU(Intel Core Duo CPU,推荐2 GHz或更快)
  • 记忆:3 GB RAM(推荐4 GB或以上)
  • 显示分辨率:1280 x 800显示真彩色(推荐使用Retina Display显示2880 x 1800)
  • 磁盘空间:3 GB可用磁盘空间,供下载和安装
  • 指点设备:Apple®鼠标,Apple Magic Mouse鼠标,Magic Trackpad,MacBook®Pro触控板或Microsoft兼容鼠标。
  • 打印机:符合Mac OS X标准的打印机
  • 浏览器:AppleSafari®5.0或更高版本
  • OS语言:所有Mac OS X都支持语言操作系统

3.3 AutoCAD 2017安装最低系统要求

AutoCAD 2017的系统要求

  • 分享于 2019-06-03 20:13
  • 阅读 ( 220 )

[版权声明] :本文系网友分享,仅以非商业性的交流和科研为目的,并不代表本网赞同其观点和对其真实性负责。如涉及作品内容、版权和其它问题,请在30日内与本网( friends@stuch.cn )联系!我们将协调给予处理。阅读原文(请登录)..

0 条评论

请先 登录 后评论
猜猜我是谁
Lonely

7
提问
5
回答
3
文章
注册推广